Searchlight - Post Hire Analytics Tables Aren't Loading – Incident details

Post Hire Analytics Tables Aren't Loading

Resolved
Degraded performance
Started 12 months agoLasted about 3 hours

Affected

App

Degraded performance from 5:30 PM to 8:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the issue and are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.